Browse Source

restricting amber versions so things work

Herbert Vojčík 6 years ago
parent
commit
aa578c334f
1 changed files with 2 additions and 2 deletions
  1. 2 2
      bower.json

+ 2 - 2
bower.json

@@ -1,7 +1,7 @@
 {
   "name": "trysmalltalk",
   "description": "Tutorial to learn Smalltalk",
-  "version": "0.1.1",
+  "version": "0.1.2",
   "ignore": [
     "**/.*",
     "node_modules",
@@ -27,7 +27,7 @@
     "MIT"
   ],
   "dependencies": {
-    "amber": "^0.14.13",
+    "amber": ">=0.14.13 <0.14.17",
     "amber-contrib-legacy": "^0.2.0"
   },
   "devDependencies": {